?

Log in

No account? Create an account

Previous Entry | Next Entry

So, I asked somewhere else and of course my post got over 180 views but no one has answered and I figured I could ask here instead. I have a problem with EPs recognizing each other. I've reinstalled multiple times and to no avail. I want to run a game with just BV, FT, and AL as three eps is about as much as my computer can handle without a glitch-infested game. I make sure to install in the proper order and bypass the launcher, but I can run the game from any ep (which is strange in itself), they just don't recognize that the other eps are installed. Apartment Life seems to be the issue, but I've gotten these three eps to cooperate just fine before.

Any suggestions?

Comments

( 2 comments — Leave a comment )
petchy_14
Oct. 13th, 2013 09:18 am (UTC)
Have you tried uninstalling /everything/ and deleting any files, folders, etc. that could remain? I once had an issue with Stuff packs not working due to installing a world that had EPs which I didn't own at the time.
Hope that helps!
dropdeadpirate
Oct. 14th, 2013 07:16 pm (UTC)
OP here. Yeah, I just did that. I'm finding that using FT to launch now eats other eps too. Also, I tried using the AnyGame starter as someone with the same problem elsewhere was told to do, and that doesn't seem to fix the registry like they suggested. Idk what to do at this point. :/ I've never had problems like this before.
( 2 comments — Leave a comment )

Profile

sims_101
Simmers helping simmers

Latest Month

July 2015
S M T W T F S
   1234
567891011
12131415161718
19202122232425
262728293031 

Tags

Page Summary

Powered by LiveJournal.com
Designed by Lilia Ahner